Welcome, Guest. Please login or register.
June 24, 2018, 01:04:58 PM
Home Help Search Login Register
News: Welcome to CISinks.com forum!
Continuous Ink System       Refillable Cartridge       Bulk Refill Ink       For EPSON       For HP       For Canon       For Brother      
+  CISinks.com Forum for Continuous ink system, refillable ink cartridges and bulk refill ink for EPSON, HP, Canon and Brother Inkjet printers
|-+  Troubleshooting and Installation Instructions
| |-+  Epson Printers
| | |-+  Cart installed, but not accepted
« previous next »
Pages: [1] Print
Author Topic: Cart installed, but not accepted  (Read 2168 times)

New Member
Posts: 1

« on: March 23, 2013, 11:49:55 AM »

I have an Epson Stylus NX100.  I used the CISS for several months and recently refilled the storage bottles with ink about 80% full.  When the lights came on for out of ink on yellow cart., I removed the set as usually and reinstalled.  Now I get a statement that these are not Epson cartridges.  After repeated installations and no improvement, I installed a set of Epson cartridges and they worked until the black was out.  Tried again to install, same problem.

Is there a way to bypass the compatible cartridge reading on the Epson and just go ahead and print?


I found a solution.  By going through the control panel on the computer, I disabled the Epson check for the ink levels of the cartridges.  Now it prints perfectly and my ink check is the levels in the supply bottles.
« Last Edit: April 13, 2013, 09:35:53 PM by dburgess » Logged

Continuous Ink System    Refillable Cartridge    Bulk Refill Ink    For EPSON    For HP    For Canon    For Brother   
Hero Member
Posts: 353

« Reply #1 on: March 29, 2013, 01:41:38 PM »

Hey there. Unfortunately, there's no way to bypass this. But from what you're describing, it might due to an update. Have there been any software updates that you are aware of? If so, this could be causing it.

Other than that, I would pull the cartridges out of the printer and clean the chips with some rubbing alcohol and a wipe. If that doesn't work, then the chips might need to replaced, if that's the case, call us! (626) 575 0860
Pages: [1] Print 
« previous next »
Jump to:  

Login with username, password and session length

Powered by SMF 1.1.16 | SMF © 2011, Simple Machines