Welcome, Guest. Please login or register.
October 23, 2014, 01:12:06 AM
Home Help Search Login Register
News: Welcome to CISinks.com forum!
Continuous Ink System       Refillable Cartridge       Bulk Refill Ink       For EPSON       For HP       For Canon       For Brother      
+  CISinks.com Forum for Continuous ink system, refillable ink cartridges and bulk refill ink for EPSON, HP, Canon and Brother Inkjet printers
|-+  Troubleshooting and Installation Instructions
| |-+  Hewlett-Packard Printers
| | |-+  Prime Frustration!
« previous next »
Pages: [1] Print
Author Topic: Prime Frustration!  (Read 880 times)

KimberlyRae
New Member
*
Posts: 2


« on: July 27, 2013, 09:39:44 PM »

So, I have in my hands my 2nd replacement and all installed. 
The first set of CIS for my HP 7500a the yellow was all over the place. 
This replacement set had tons of AIr in the line and  the yellow had Black on the top of the sponge when I went to prime it!  Gosh!!!  It's been ever so FRUSTRATING! Nothing should be this Hard!!!!!
Now, I primed ALL the stinkin' colors and the YELLOW will NOT prime!!  the syringe just springs back up and the air still is in the line. 
Then, I tried to print again and it said the carts are missing or damaged!!
Seriously?  This is getting ridiculous!
HELP!!
Logged

Continuous Ink System    Refillable Cartridge    Bulk Refill Ink    For EPSON    For HP    For Canon    For Brother   
KimberlyRae
New Member
*
Posts: 2


« Reply #1 on: July 29, 2013, 11:37:13 PM »

I had to UNCLOGG the yellow...so now that works. 
BUT
I'm still getting the 'THe MESSAGE "The following ink cartridges appear to be missing or damaged" is still there!! "
I've placed the old carts in the printer and turned it off and unplugged it for a couple of hours, took out the old carts and replaced the CIS INK carts and still NO GO!
Helpppppppppppppppppppppppppppppppppppppppp!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Logged
br0k3nilluzion
Sophomore Member
**
Posts: 17


« Reply #2 on: August 07, 2013, 02:24:00 PM »

you might have to do that a couple times.
clean the CISS chips with rubbing alcohol, install em.  if it doesnt work, do the whole reinstall the old cartridges, turn off and unplug the printer for 3 to 5 minutes at the least, then install the CISS again. 
sometimes it takes like 3 times. It can be a b*tch sometimes, but when it does work you'll be super happy lol.
Hope that helped you.
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by SMF 1.1.16 | SMF © 2011, Simple Machines