Welcome, Guest. Please login or register.
October 21, 2018, 07:31:15 PM
Home Help Search Login Register
News: Welcome to CISinks.com forum!
Continuous Ink System       Refillable Cartridge       Bulk Refill Ink       For EPSON       For HP       For Canon       For Brother      
+  CISinks.com Forum for Continuous ink system, refillable ink cartridges and bulk refill ink for EPSON, HP, Canon and Brother Inkjet printers
|-+  Troubleshooting and Installation Instructions
| |-+  Epson Printers
| | |-+  r2400 and ciss problems
« previous next »
Pages: [1] Print
Author Topic: r2400 and ciss problems  (Read 2152 times)

accentuous
New Member
*
Posts: 3


« on: December 19, 2014, 07:57:08 AM »

I have had a 2400 for with a cis for almost ten years. I recently added a second r2400 and purchased a cis system for it as well. The second printer was very lightly used and has been sitting. It came with carts but wasn't printing well. I did some cleaning procedures until all colors were printing with the exception of photo black, which prints at about half saturation.

After installing the cis, I encountered the following issues:
- going left to right, the first four carts primed perfectly and stay primed
- the next four carts will not keep prime. I have tried all techniques in this forum to no avail
- when I run a cleaning cycle, the second four carts do not "pull" ink back through the tubes into the carts, ie, not consuming ink
- when printing a nozzle check, only the first four carts print anything
- when printing a purge page, all the colors print EXCEPT yellow, which was working before. And black is still at half saturation.


Questions:
- do I have four faulty carts?
- since only four carts print when doing a nozzle check, is there a driver issue? (I have recently downloaded an updated app)
- why did yellow work before (oem cart) and now it isn't working at all?
- any ideas on getting the black up to full saturation?

thank you for your help

Logged

Continuous Ink System    Refillable Cartridge    Bulk Refill Ink    For EPSON    For HP    For Canon    For Brother   
accentuous
New Member
*
Posts: 3


« Reply #1 on: December 22, 2014, 03:21:52 AM »

update: removed carts to try to get the four primed - again...    and now the others have lost prime as well. And they are not drawing ink when I run a cleaning cycle. They will stay primed if I raise the ink bottles a few inches but from what I understand, that is not a good idea.

- if they are not drawing ink, what would cause this suction issue?
Logged
cisinks
Administrator
Hero Member
*****
Posts: 353


« Reply #2 on: December 27, 2014, 12:27:57 AM »

It could be caused by a number of reasons. One of them would be the external ink tanks are lower than the printer. Make sure it is on the same leveled surface with the printer. Also check if you air filters are not clogged with ink preventing air to go though. If the printer is not brand new, there might be a clog inside the print head. We would need more details to determine precisely where cause is.

-James
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by SMF 1.1.16 | SMF © 2011, Simple Machines